PDA

View Full Version : render of 11.5 more spotchy than 9.6 ??



jeromedeverite
02-12-2013, 07:32 AM
hello, i've a test render , same settings for the radiosity ( except light setting quality on 11.5).
and the render is more splotchy ?? any idea ??.

i've just upgrade recently, and i'm not very confident with the 11.5 settings, but it should not have been so much diffenrence :oye:

Bytehawk
02-12-2013, 07:37 AM
I read in the manual that the default light quality setting was lowered in LW11.5 to provide a faster 'testrender'. This setting needs to be turned up for final renders.

Lewis
02-12-2013, 07:42 AM
I read in the manual that the default light quality setting was lowered in LW11.5 to provide a faster 'testrender'. This setting needs to be turned up for final renders.

It's visible in his screen that he upped Light Samples to 30 (default in 11.5 is 1) so that's not IT. Sameples 30 isl between Light Quality5 and 6 in LW 9.6 (Quality 2=4 samples, 3=9 samples, 4=16 samples 5=25 samples, 6=36 samples etc...)

Jerome can you try with Native lights instead plugin ?

RebelHill
02-12-2013, 07:52 AM
you need to unckeck use gradients. increasing shading samples may help too.

Tobian
02-12-2013, 08:04 AM
In 11.5 disable use gradients. (in radiosity) It is deprecated in 11.x

Other than that, your radiosity samples seem a little low for a complex interior, and your light samples really high! It's hard to read your teeny tiny writing though! :)

Tobian
02-12-2013, 08:07 AM
Oops, I didn't see all the replies :D I also notice your AA is REALLY low. AA in 11.x works totally differently than before. None of this will affect your radiosity blotchies overly much, but I don't know enough about the scene, such as how it's being lit, to say more.

jeromedeverite
02-12-2013, 08:29 AM
ok, i've switch the dp infinite by a distant light.
try with grandient , and without.
it's better without, but not enought.
i've add my scene light setting, there is an additional distant light outside.

Tobian
02-12-2013, 08:59 AM
If you want a soft sun-light, then just use the native dome light, set to a very small angle (0.26 is correct, but larger looks nicer hehe)

Try radiosity about 1024 radiosity samples, 1st and 128 (or 256) secondary and set your angular tolerance much lower (45 is really an upper max) I have mine down to 10. Blotches are simply because the samples are too low, and in locations like that, it's the secondary samples which are causitive. Sadly, there's plenty of times I can't clean up the blotchies.

Sanchon
02-12-2013, 09:05 AM
or try higher minimum pixel spacing like 2-4 but with gradients turned on. Gradients add better contact shadow especially in exterior renders. I like the look and feel that produce "gradients" but don't understand why this algorithm didn't work with new radiosity and AA sampling.

RebelHill
02-12-2013, 09:10 AM
or try higher minimum samples like 2-4 but with gradients turned on.

no... they dont work with the new sampling system... you have to leave it off else itll cause errors.

jeromedeverite
02-12-2013, 10:08 AM
ok, i've switch final gathering to monte carlo, of course it render longer. but it's cleaner.
in 9.6 monte carlo interolated is very very long to render, it's obvously faster in 11.5

JamesCurtis
02-13-2013, 11:09 PM
Where can I find the default settings listing for Render Globals? I've played with things too much and don't remember what they were!

jeromedeverite
02-14-2013, 01:12 AM
here is the default render global

JamesCurtis
02-14-2013, 11:10 AM
Thanks.