View Full Version : Lost functionality

02-08-2013, 05:05 PM

I couldn't connect any of my nodes in the editor in both layout and modeller... solution was to flip nodes. found in the rightclick menu.

I can't send an object to lay out from modeller, any solutions please?


02-08-2013, 11:02 PM
... I can't send an object to lay out from modeller, any solutions please?...

You weren't very specific, but you can't actually "send" an object from within Modeler to Layout until you save it.

02-08-2013, 11:55 PM
Sorry, should have mentioned that I can't send it after saving.

02-09-2013, 12:26 AM
I did a thread search in here before posting... It got nowhere. google was more helpful and located this thread http://forums.newtek.com/showthread.php?90324-can-t-transfer-to-layout ,

I;m currently modelling characters...
I have created a bust using splines, cleaned it up. Mesh is quads and the only 3 point polys for the pupils of eyeballs. there is no surface at the eyes, nostrils, mouth and the underneath of the neck of the bust. I wouldn't have thought that matters?

anyway, Pc is now free for me to test some ideas...

02-09-2013, 01:06 AM
Yay, fixed!

Long story short, hub had been renamed to hub.-0.exe, -I did that when I had a licensing issues I tried a two things before I finally solved it; I had forgotten I had switch off hub directly... In my defense, I didn't know what the hub association was until I read about it in "essential lw 9".

so I restored it, and now its fixed. yay!

02-09-2013, 03:19 PM
A possible hub issue would have been my second guess, and I probably should have mentioned it in the first place. But glad you got it sorted out by yourself.

02-10-2013, 01:25 AM