PDA

View Full Version : backwards polys and upside down perspectives



Tamoko
02-04-2013, 09:48 PM
Hi,

How do I get rid of a problem that seems to affect only the TopL and TopR view ports? I had both of these operating in perspective view when the problem occurred. I wanted to change my background colour in the TopR view port so that I could see the points I were laying down.

The problem is

with perspective selected, both (TopL) and (TopR) are upside down, and the BottomL (now in perspective view) is top side up at the same time. (independent rotation was on in bottom views when prob occurred).

And the "make poly's" <p> from points and existing polys has to be sequenced clock wised to get what seems to be a front facing poly. Though normals is switch on in both the global settings and independent view ports, these backward formed polys don't have normals, even though one can clearly see the normals of the surrounding regular-formed polys. Also, the polys are about 5 or 6 shades darker than my default texture colour. And I can't seem to manipulate the perspective to show the bust top side up when topL & topR have perspective view selected.

I don't want to save this problem, but I don't want to lose all the work I've done either..

Guess there's two issues, and I'm not sure how I manage this strange occurrence...


Any help will be greatly appreciated thanks.

nickdigital
02-04-2013, 10:05 PM
For your poly problem, select the ones that are backwards and flip them. You can do that with the f key. For polys that are drawing weird, it sounds like you have non-planars. To fix those you could triple the polygon, add more resolution by splitting the polygon with more edges or adjust where your points are.

Tamoko
02-05-2013, 02:11 AM
I'm aware of how to reorient polys... flipping is not the problem. thanks.

Non planar... but wouldn't there still be normals? I just got rid of them using undo and just did a work around.

I'm still unable to flip the perspective view around. I'll just try to mirror and delete the old one. maybe that will do it.

Tamoko
02-05-2013, 03:50 AM
the strangeness continues... somehow, TopR had the -y axis at the top... and the background image was also upside down. all I did was click the quad view ports selection and the background image rotated 180 degrees back to right side, the axes also switched.

All the other view ports are now upside down when in perspective. as soon as I removed the independent rotation of the BottomL and BottomR views only when they were set to perspective, the perspective flipped as if the negative axes has been swapped with the positive axes. How is that possible?

Is there a way to orient the the axes in individual windows? that seems to be what happened. right, left, front axes are normally oriented, and its impossible to tell for perspective

Boobyman
02-05-2013, 07:25 AM
Could be a bug. Maybe you could uninstall and reinstall LW. That could help.

Tamoko
02-05-2013, 01:25 PM
I'm using LW 10 and it has crashed and hanged a few times... its a little buggy (need to forward reports). I wonder if LW 11.5 is more stable... yesterdays email reckons it now ready.