PDA

View Full Version : LW 11.5 Flocking presets missing?



digitaldoc
02-02-2013, 08:39 AM
Greetings

Have been going through the excellent documentation in the Lightwave 11.5 addendum.

In Flocking

Trying the Example: Mecha Fish.

In Step 2 it says open the presets window and double click School.

When I open the presets window, it is empty.

Anyone else have the same problem?

chco2
02-02-2013, 12:28 PM
Yup.. I have the same.
Also.. an instanced object isn't confirming to its heading. So when you e.g. load up the flocking race track, the fighter does follow the track, but flies sideways :S

digitaldoc
02-02-2013, 02:08 PM
If you open the LW 11 Flocking content with 11.5 , the alien emissaries that used to run around are clumped in serveral balls, likewise the mecha fish.

BeeVee
02-02-2013, 04:30 PM
That's only while calculating. Afterwards, during playback, it's fine.

B

digitaldoc
02-02-2013, 04:54 PM
That's only while calculating. Afterwards, during playback, it's fine.

B

Just rendered in 11 and 11.5

111009
111010


Closed hub between 11.5 and 11

Thumbnail is 11.0.3

digitaldoc
02-02-2013, 04:57 PM
11.0.3 Render
111012

chco2
02-03-2013, 05:08 AM
Hi Ben!

Yeah noticed that.. I kept cancelling the calculation, but after letting it run to 100% it was fine.. Took me an hour to figure that one out :S


That's only while calculating. Afterwards, during playback, it's fine.

B

chco2
02-03-2013, 05:10 AM
As for loading pervious flocking scenes.. I noticed the presets are gone and use different values (percentage in stead of ranges). So it could well be that loading flocking scenes made in previous versions will not work out-of-the-box in 11.5 .

greg.reyna
02-09-2013, 11:56 PM
In the 11.5 Content/Flocking folder there's supposed to be a Mencha_Fish folder, isn't there? With animation and all, according to the 11-5_addendum. I was going to load it to see if there's anything in particular I have to do before flocking an animated object...