View Full Version : Unplugging the dongle in 11.5

01-31-2013, 06:03 PM
Is it true that without the dongle one is only able to open either Layout OR Modeler, but not both concurrently?

When I send a simple box from Modeler to Layout, there is a pause of about a minute or so before Layout opens in Discovery mode. So I close Layout.

Then I close Modeler, open Layout alone and there is the box.

Same happens with the reverse.

Gotta love the dongle, but this seems to be a real drawback for those without it!

01-31-2013, 06:05 PM
I had to remove my dongle to enable the splash screen to come up so I could drag in my Lw_lic.lwk but everything is working fine , I can jump between modeler and layout easy

01-31-2013, 06:17 PM
It works great with the dongle. Just wondering if you unplug it can you have both Modeler and Layout open at the same time?

02-01-2013, 03:55 AM
Of course? Unplug the dongle before you start either one (or the Hub). You can use LightWave like you always have.


02-01-2013, 10:08 AM
:lwicon:LW 11.5

Rebooted system this am.

Unplugged the dongle.

Open Modeler, load box, click send to Layout. 60+ seconds later Layout opens in Discovery mode.

Close Modeler, Layout, Exit Hub.

Open Layout, load box, click Modeler in upper right corner of Layout, 60+ seconds later Modeler opens in Discovery mode.

Close Modeler, Layout, Exit Hub.

Plug in dongle, everything works fine as usual.

So can one have Modeler and Layout open simultaneously without the dongle plugged in or not?

Am I doing something wrong?

It matters if I run LW 11.5 on my laptop without the dongle.


02-01-2013, 10:18 AM
You definitely have a problem somewhere. I can have both open on the same machine without a dongle, have done so since 11.0.3 and it works fine for me in 11.5.

02-01-2013, 10:56 AM

I figured there must be something wrong. Just unplugged it for a test.

Is anyone else running LW 11 or 11.5 with ZoneAlarm internet security. I tried shutting off sections of the security program with no luck.

Any suggestions for good pc protection besides ZoneAlarm? (Please not Norton or McAfee, been there done them, ouch!)

02-01-2013, 12:01 PM
How did you determine it was Zone Alarm? Can't you "allow" certain programs to be ignored with Zone Alarm?

02-01-2013, 12:05 PM
Yes. I actually went through and did all the allow functions for Lightwave, Modeler, Layout and the Hub and their 20 variations. Still didn't work.
Exiting ZA, everything fine.
Turning off each and combined ZA Firewall, application control and antivrus, still didn't work.

Just removed ZA Internet Security, added AVG Free antivirus and Windows Firewall, everything works great.

BTW Great work mummyman! I talked to Michael Astrachan several years ago being both a medical doctor and animator myself.

02-01-2013, 12:09 PM
Cool! And thanks! Yup... still working for Mike! Wow...small world, eh! I have AVG, but I can not get my dongle to not work. Plugged in...fine. Wierd. Oh well. Probably some wierd PC issue.

02-01-2013, 04:21 PM
Do you have the Windows firewall enabled?


02-01-2013, 04:29 PM
I didn't when I used ZoneAlarm. Since then I uninstalled ZoneAlarm, installed AVG antivirus free and enabled Windows firewall. Everything aok.

02-01-2013, 10:38 PM
Any suggestions for good pc protection besides ZoneAlarm?

I've got an internet computer. The animation computer only ever gets plugged into the router for updates when required. I tend to do a back up before doing that. No problem with any kind of protection program eating up clock cycles and maybe at some point not working.

wibly wobly
01-31-2014, 08:34 PM
I had to install the 32bit version of 11.61 for a Layout plugin recently and then this problem suddenly arose. Dumped Zone Alarm for Comodo and that seemed to have fix it. I'm guessing that Zone Alarm might be getting confused with the Hub somehow, because it sees both 32 and 64 bit versions. /shrug

02-01-2014, 11:32 AM
Something is definitely wrong in your system--I run Layout and Modeler simultaneously without the dongle on my home workstation or Tablet PC all the time.

You might try backing up your configs, blowing them away and then rebuilding them from scratch. If that doesn't work, my next guess is that the registry for licensing somehow got messed up. To fix that, uninstall LightWave and then reinstall it using the latest installer. You may already know this but it's absolutely necessary to run the installer for 'dongle-free' operation on a given machine--if you don't run the installer, you will need to use the dongle system.

Hope this helps.


02-01-2014, 11:35 AM
I just thought of another possibility: if you use a custom shortcut to re-direct the configs, you might want to check that the path is correct. Probably not it but worth a look.


02-01-2014, 03:14 PM
Solved the problem!