View Full Version : FBX Import not working?!?...

01-29-2013, 03:25 PM
I've come across a strange issue... I've just installed LW on my rebuilt machine, with Windows 8... and on trying to import an FBX, it says "Error: Unknown Scene file format"

Any clues?? I've re-added all the plugins, but it doesn't appear to work! Also, re-done my configs, but that doesn't appear to work either.

Any help would be awesome!


01-30-2013, 06:47 AM
Anyone else had this???

Please??? :D

01-30-2013, 11:09 AM
Have you tried more than a FBX file? May be a corrupted file. I worked a lot with fbx, I donīt remember that error

01-30-2013, 11:58 AM
Yeah, sorry, should have said... I've tried the fbx loaded it into 3dsmax, then re exported it, and it still doesn't import into LW. Also, opened an old LightWave scene, exported it as an fbx and then re-imported it into LW and it worked!!

The fbx I'm having issues with was ok for other LW users over in the thread about the furry ball renderer... So it's not corrupt, and others could open it!

01-30-2013, 03:16 PM
The FBX I can't load is on this thread... seems very odd that I can't load it when everyone else can!?!?

01-30-2013, 03:47 PM
Anyone from Newtek have any ideas? :(

01-30-2013, 04:16 PM
RIGHT THEN!!!!! Heeeerrrreeee we go!!

I've figured out part of what is causing the issues... but haven't found a resolution yet! Possibly the NIGHTMARE that is Windows 8, and file security/user policies.

I have a similar issue with the 3dCoat Applink plugin... when it's writing and reading files from my C:\ drive the plugin fails to work, but if I copy them to my user space everything works properly. (In fact we have this at work with Win7 because policies are extremely restricted.)

Sooooooo, LW fails when I load an FBX because my project files are all on my C:\ drive. So I copied the FBX to my desktop, and all is perfect!!
How do I get around this??? How can I stop file restrictions on my folder??? Anyone know any of this for Win 8?

02-02-2013, 10:13 AM
Okay... I've figured it out!!! After hours of messing with permissions to no avail... it seems Windows 8 doesn't like Folders with a '#' in them. Whereas Windows 7 was fine with them!!!!

I HATE WINDOWS 8!!!!!! It's driving me mental!