View Full Version : No Video Signal Present error

11-04-2003, 01:22 PM
I am getting an error message flashing in the VT Vision display saying "No Video Signal Present (Potential driver lockup)” Has anyone been able to resolve this issue?
I am running on a Win 2K OS with a P4 2.4GHz processor and 1GB of Ram. The OS is unto SP4 and I have DirectX 9.0b installed. I also have Windows Media 9.0 installed as well. Dose any one have a clue as to what could be causing this error?

Thank you,

Bill O.

(Nor do I have any input or output from the VT [3] card)

Paul Lara
11-04-2003, 02:06 PM
Originally posted by Bill
any clue as to what could be causing this error?

This can sometimes be caused by reading from a CD or DVD.
Shut down VT, kill winrtme, and re-launch.

11-04-2003, 03:29 PM
I still get this from time to time. I've just learned to live with it.:(
I'm also on W2K.
I don't get it on the two other systems without BOB though. Just on the one with the BOB.:confused:

11-04-2003, 03:30 PM
I did have a CD in the CD ROM but that dosnt seem to be the problme. I removed the CD, rebooted, killed winrtme, and relaunched VT [3] and still got the same problem

"No Video Signal present"

11-04-2003, 03:37 PM
Originally posted by ted
I still get this from time to time. I've just learned to live with it.:(
I'm also on W2K.
I don't get it on the two other systems without BOB though. Just on the one with the BOB.:confused:

I am not getting it from time to time, I have it all the time. I can not capture from a camra. Can not input or output. How can I remove "BoB"?

11-05-2003, 10:06 PM
You can use the supplied 5 wire cable directly into VT.

11-06-2003, 07:35 PM
mmm... in a house production, BOB needs teh genlock card to sync to the house sync.

have you purchased one ?

11-07-2003, 06:24 AM
No I do not have a brake out box. I was hoping that maybe there was a way to uninstall the bob software from VT if that was in any way causing the problem.
It looks as if I cannot go back to VT [2] either once the core update has been done to the card. That really bites.

Paul Lara
11-07-2003, 06:35 AM
There is a way to revert the core to the previous settings, through the command line, if it's something that has to be done.

11-07-2003, 06:47 AM
That may be my only option seeing how I can not get the VT [3] up and running. What is the cmd line?

Paul Lara
11-07-2003, 08:35 AM
Before we go there...

Ensure your Video Toaster capture card is installed in a 32-bit PCI slot, and not in a 64-bit slot. Further, it can be caused by core errors on some dual Pentium 4 systems. This can be remedied by contacting Tech support and requesting the “Rev F Core Update”. This can also be brought on by some 1394 cards. If removing the 1394 card solves this, then the core update should alleviate this symptom and it can be put back in the Toaster.

11-07-2003, 09:01 AM
The system is a single processor (P 1.4 GHz) and there is only one PCI slot and one AGP slot. This card was working last month on a WIN 2K system and I had VT [2] installed (running the software, capturing from a digital camera, and outputting to a VCR). I had upgraded from Win 2K to WinXP. I then Upgraded the VT [2] to VT [3] (and a core update) and that is when the problems started.
First problem was after VT3 was installed on the XP upgrade and I did a boot up,
WinLogon.exe would suck up 99% of the processor.
I got rid of this problem by formatting the whole drive (a dozen times or more) and finally doing a clean "Full" install of WinXP then installed VT 3 (and a core update) and that is when I started getting the No Video Signal present. I formatted the drive again and this time installed a clean "Full" Win 2K and VT [2] (and a VT 2 core update) (wanting it back to its original running condition) but I still got the message stating that there is No Video Signal Present.
In VT 2 it says "No Video Signal Present" and
In VT 3 it says "No Video Signal Present (Possible Driver Lockup)"

Thank you,

Bill O.

Paul Lara
11-07-2003, 03:23 PM
Once the core is updated, it's updated. Switching between different versions of the software will not change that, nor is there a need to re-update the core.

There may be something faulty on the VT card; contact NewTek tech support for more assistance.

11-14-2003, 08:27 AM
Don't forget to make sure that the chipset is on the list of those tested...I had the worst time trying to find out how to fix the exact same issue and it turned out to be the VIA chipset.


12-05-2003, 08:02 AM
How do I find out about those tested chipsets

12-06-2003, 12:00 AM

I get this error about 1 out of every three times I start up the system. I am constantly having to reboot until the video comes through the switcher properly. I am all too familiar with this error message. In addition, usually the sound won't pass through the system for me either. So, even if I get the video to work, I still need to reboot until both the video AND the sound work properly. It's truly been a nightmare. I spend significantly more time trying to get the system to work, than I am doing any meaningful editing.