PDA

View Full Version : Problems trying to move Preferences to Applications folder



Spinland
01-13-2013, 01:09 PM
I read elsewhere that if I created a Preferences folder under the main Lightwave Applications folder and then started/stopped the apps that's where LW would then start storing them. It seemed to work at first, but then when I tried opening an existing scene file Layout would crash to desktop. This happened on two different Macs, both running Mountain Lion. I'm running LW 11.0.3. As soon as I deleted the Preferences folder on each Mac and let LW go back to the original ones under my user Library structure the scenes would again open fine. I also tried copying all the extra stuff that was in the existing 11.0 folder into the Preferences one to see if something was just missing but that had no effect.

So, does this technique just not work, or is there something else I could do to keep Layout from crashing?

The main reason I wanted to do this is to remove the space in the path through Application Support, which prevents me from using the existing config folder for Smedge during distributed renders. I'm currently having to maintain an extra copy of the config folder for each Mac in a path that has no spaces and i wanted to remove the need for that.

Thanks in advance!

3dworks
01-14-2013, 02:41 PM
this is actually working fine here under 10.7 and 10.8. did you check if maybe your new 'Preferences' folder had restricted access rights/ user permissions? it should have all of them set to read/write.

Spinland
01-14-2013, 03:11 PM
You rock! I checked, and the folders I created did, indeed, have limited access privs. I opened them up and everything works great.

Thanks!