PDA

View Full Version : Banding on Images



tcoursey
01-11-2013, 11:51 AM
It seems more of my renders that have gradients (not a true gradient in the material/texture) but light to dark areas of the same color have more BANDING in the image.

I have tried different combinations of Linear vs sRGB color spaces. Does anyone else see this in there images? It seems this started back in LW11 for us as I remember.
Just now able to spend some time digging in to why.

Anyone with thoughts or fixes?

Sensei
01-11-2013, 02:00 PM
Do you tried turning on dithering in post process effects window?

LW v11 introduced unified sampling. Which means less rays are send by lights.

tcoursey
01-11-2013, 02:02 PM
Do you tried turning on dithering in post process effects window?

LW v11 introduced unified sampling. Which means less rays are send by lights.

Simple answer is no. But the thing is we never noticed this much banding in different occasions until LW 11 upgrade. Just curious if others have more of this with the new color space they implemented.

It's probably I'm doing something wrong but....

Sensei
01-11-2013, 02:07 PM
Attach scene. Or at least renders..
So we can have anything to work with.

LW <11 had Dithering turned on.
But LW >=11 has it turned off by default.

tcoursey
01-11-2013, 02:12 PM
Ah, did not realize that Dithering might have been on before. We'll aware of the unified sampling and how that all works together. Love it! I will check on the dithering. That might make sense! Thanks.