PDA

View Full Version : VPR crashes Layout 11.0.3



DrStrik9
01-08-2013, 12:14 PM
Not sure why this is happening. VPR worked fine, then it began crashing layout. I thought maybe it was a system thing, so I restarted the computer, but VPR still crashes Layout with this scene. I get VPR's first "huge pixels" and then whammo. Layout pukes.

Mac Pro 3,1 18 GB ram, OSX 10.6.8 ...

Any ideas? (I really don't want to have to rebuild this scene.)

zapper1998
01-08-2013, 12:25 PM
start a new scene...
load objects one at a time to see which one is causing the crash..
I usually turn off vpr when making changes...

DrStrik9
01-08-2013, 12:33 PM
Rebuilt the scene. All it has is an image sequence and some very simple objects with displacement. VPR still crashes Layout. :-(

DrStrik9
01-08-2013, 12:37 PM
start a new scene...
load objects one at a time to see which one is causing the crash..
I usually turn off vpr when making changes...

Thanks. Yeah, I'll try loading one object layer at a time next.

I also only turn on VPR when needed. Until now. Now it scares me. :D

DrStrik9
01-08-2013, 01:08 PM
Interesting. Loading one object layer (from scene) seems to have solved the problem ... without finding any corrupted objects. Musta been a ghost.

DrStrik9
01-08-2013, 04:43 PM
Well, I completely rebuilt the scene, found no object problems, rendered the entire thing in VPR, updated the weight maps on the multi-layered object, synchronized Layout, and now ... VPR crashes Layout again. This is really beginning to test my patience.