View Full Version : Control Tree weirdness?

Max Steel
11-03-2003, 05:43 PM
Here's a weird one..

I had to make a simple slideshow type thing with a large number of Jpeg's from a clients digital photo collection.

I used Photshop and resized all the images to 720x576 (as I'm a PAL user) and corrected for aspect etc.

I then had them all in a folder.. pointed VT[3] to them.. selected 'Ctrl A' to select the entire folder contents, and then dropped them into thestoryboard.

At this point I could select any photo, and open up the control tree etc and see all the settings.

Next.. I wanted to have a cross fade between all the photo's, so I selected all the photo's using 'Ctrl A' once more, and then hit 'Alt F' and ended up with a crossfade between all pics.

Then I wanted to adjust a few of the pics.. but when I open up the control tree with a pic highlighted.. .I have no freakin control tree options.. ie) just an empty control tree window.

Whats up with that?
(damn.. gotta stop watching your US WWE and The Hurricane)

Seriously tho..... anyone else get this weirdness?

ie) Is this a bug, or am I overlooking something very simple.


Scott Bates
11-03-2003, 06:08 PM
Not a bug known to me Max, in fact I do exactly what you tried all the time. If you haven't yet, try shutting VT and re-starting. You might even go all the way to a total system shutdown for a few minutes, that's solved a world of wierd problems for me.

11-04-2003, 09:13 AM
I have had this happen to me, just yesterday. I occurs sporadically and is very aggrevating. Seems a restart fixes the problem but also slows down the workflow.