PDA

View Full Version : Any known issues with 3Play vs Network Ins on TC



jcupp
01-03-2013, 11:30 AM
I've got one user who cannot get the 3Play 425 to be seen by the net ins on his TC450. Both machines are plugged into a local gigabit switch and can see each other for file sharing. Both machines have the latest patches.

Could this be some sort of packet filtering on the university's network? I'm kinda stumped, it's always just worked for me.:stumped:

SBowie
01-03-2013, 12:10 PM
Hmmm. Wonder if a system running iVGA from the same location as the 3Play would be seen by the TC; also, any possibility that the network is configured as Public?

jcupp
01-03-2013, 01:16 PM
LiveText is working to the same TC. I'll have them check on the Public Network.

jcupp
01-04-2013, 12:32 PM
Mystery Solved - The latest build expects a particular level of performance from the Ethernet switch or it just refuses to work. We replaced the $20 Gigabit switch with a $40 gigabit switch and it's working fine. It looks like the previous build would work but occasionally stutter.

I'm putting in a feature request for an error message or warning or something better than nothing.

Watch for my upcoming ebay sale of Gigabit switches (I've got 9 of them). :)

SBowie
01-04-2013, 04:35 PM
I made some inquiries about this, Jef, and am told it may be that your other switch was a bit older model and did not have UDP enabled by default (or did not support it). This would not impact LT, btw. Something you might want to check, in any case.