View Full Version : Lw 11.03 won't see license

12-28-2012, 09:07 PM
Just built a new comp and installed LW11 on it....fresh install of win 7 64

When I run it it will not see a license...even though I have done the drag and drop on the splash screen....manually entered it through the help.....and went to the actual .key file and the other one...(lwk I think)

They are all there with the license entered...but no luck LW will not see them when it starts....

I reinstalled just to be sure (it's not a permissions thing as LW actually creates the license file....just doesn't read it)

I also tried it with the dongle running...just in case

I did put in a support request...but it's been a few days already, and I thought I would check if the community had any insight...

I do have kaspersky Internet security installed...not sure if that could be contributing to the issue

Also it seems bit locker is encrypting some files (never asked it too) now I have to figure out how to deal with that as well....but if the key is encrypted perhaps LW can't read it...not too sure how bit locker works...just got a warning to back up encryption keys even though I never touched the app at all.....

12-29-2012, 11:30 AM
took an old .lwk file that i had on a disk backup and dropped it in the licenses folder....
now works...

little weird as the LW was not creating a proper license on this machine...had to get one from a previous install/computer

it was making an .lwk file but it was identical to the license.key file....and missing a lot of data