PDA

View Full Version : Hiding instance source object



ecsegar
12-08-2012, 09:35 AM
Is there any way to hide the source object without affecting the instances?
They are hanging out at 0,0,0 in the middle of the scene
thanks for helping,

XswampyX
12-08-2012, 09:47 AM
Goto the scene editor and un-tick the A column.

ecsegar
12-08-2012, 10:28 AM
Thank you XswampyX, I knew there had to be a way. It's deceptive, when unticked the obj still shows in layout even though it doesn't render.
I hope they ad more control to instances, like a way to offset morfs.

BeeVee
12-08-2012, 10:30 AM
You can also move it out of the way and make sure that the position mode is set to Local, or add to the A column disaction by hiding it in OpenGel by setting its maximum draw level to hidden.

B

ecsegar
12-08-2012, 05:57 PM
thanks Ben, I should have thought of trying that

jeric_synergy
12-08-2012, 06:35 PM
This is a very common question, Beevee: if it ain't in the dox, you should consider adding it.

ecsegar
12-10-2012, 09:19 AM
Are there current docs?, all I've seen is LW10

jeric_synergy
12-10-2012, 12:11 PM
It's my understanding they are being worked on.

Of course, if they were online, we could be appending them Right Now.

BeeVee
12-10-2012, 04:22 PM
Are there current docs?, all I've seen is LW10

Look in your user account on www.lightwave3d.com and take the addendum that covers all the things added to LightWave since 10.1. The next revision of the docs as a whole is my job for LightWave 12.

B

ecsegar
12-10-2012, 08:15 PM
Look in your user account on www.lightwave3d.com and take the addendum that covers all the things added to LightWave since 10.1. The next revision of the docs as a whole is my job for LightWave 12.

B

thanks again, that should be useful too!