PDA

View Full Version : Modeling questions



Airwaves
12-05-2012, 11:22 AM
Hey guys,
I am not good at modeler at all and I was wondering if someone can help me figure out how to fix this issue I am having. I bought a model and everything looked great. I was highlighting polygons and changing the surface to add some color when I noticed a problem. The dark spots where the headlights would be have funny polygons and I have tried moving points to fix it but nothing works. Once I hit tab to subdivide they look all funny and so does the middle of the steering wheel. Can anyone tell me what is going on?


The picture is what it is supposed to look like. Thanks

Sensei
12-05-2012, 12:22 PM
Attached model has both sub-patches and regular polygons.
Click 'w' to open Statistics window, and in Polygon mode you will see.

LW doesn't allow mixing sub-patches with regular polygons - they will be disconnected on edges.
But Catmull-Clark sub-patches can be mixed with regular polygons.

XswampyX
12-05-2012, 01:06 PM
Yep, It's not a very Lightwave friendly file. You could triple them?


http://youtu.be/0OASbQe-CMY

dwburman
12-05-2012, 02:30 PM
You could also try switching the SubD-Type to Catmull-Clark and turn on subpatching for the polys that aren't subpatches yet. The SubD-Type control is in the middle of the bottom menu bar of Modeler's UI.

Airwaves
12-05-2012, 04:38 PM
I am trying to do what you guys are saying right now. I will let you know how it turns out but I am such a newbie I may not be able to make it look too good. It is too bad they just did not put headlights there or something.

Airwaves
12-05-2012, 06:34 PM
Ok, so I followed the instructions the best I could and it did not turn out quite the same but it turned out pretty well. I finished adding some color and I think it looks great for what I need. Thank you all for your help and especially the video. It was very helpful and I only got lost at one part. Thanks again.

XswampyX
12-05-2012, 06:41 PM
Glad it helped.

Here's what I ended up with after stopping the video. It might be interesting. I have also modelled the missing/incorrect lenses.

http://i465.photobucket.com/albums/rr16/xXswampyXx/LMower.jpg

Cheeers!

Airwaves
12-05-2012, 07:18 PM
That is amazing! Wow that is a ton more realistic than what I was doing. That is awesome! I like that so much more than what I did.