PDA

View Full Version : VPR rendering error or video driver problem?



sami
12-05-2012, 02:16 AM
Hi VPR is adding a weird line in a simple box object. Is this a known VPR rendering error or a video driver issue? (I am using the latest NVidia Geforce drivers.)

109615

sami
12-05-2012, 02:24 AM
just noticed it happens in F9 render too - so it's lightwave. No non-planars or duplicated points in the object. All quads. any ideas? This is probably simple, but it's late here and brain is fried ;)

Sensei
12-05-2012, 05:24 AM
Do you have Render Lines turned on in Render Globals?

Or better simply attach scene....

sami
12-05-2012, 08:10 AM
Nope, there's no 2 point polys either nor any geometry where that line is being drawn in the face. I'll post it when I'm back at my desk if it turns out it wasn't me being stupid.

XswampyX
12-05-2012, 08:13 AM
Is it the shadow of your gimble thing?

sami
12-05-2012, 09:08 AM
Oh duh!!! It probably is. Since my block had border bevels of that exact color and approx thickness, I assumed it was an error. That serves me right for working so late and then trying to build graphics for a plugin I'm working on. Time for a face palm. :foreheads

jwiede
12-05-2012, 09:56 AM
Is it the shadow of your gimble thing?
The lines seem to be present on all sides of the box, which kind of rules out them being shadows from the pseudo-gizmo-thingey.

XswampyX
12-05-2012, 10:12 AM
This is what I get here. With the standard light and a semi transparent box.

http://i465.photobucket.com/albums/rr16/xXswampyXx/Gizmo_Shadows.jpg

sami
12-05-2012, 12:12 PM
Not at my PC to check yet, but notice how your lines too are from box corner to corner, wouldn't it only be a shadow like that if the default light was perfectly at 45degreees? I was going to check that and also make the box object not receive shadows just to see, but away from keyboard at the moment.