View Full Version : Instances rendering as black shapes in LW11

12-03-2012, 08:14 AM
I'm currently working on an expanded cut of my short film "Liminal States (http://liminalstates.com)", which will hopefully fix some of the narrative flaws in the original - ie. make it make some sense to people who haven't read the book it's based on!

However I've run up against what appears to be a really showstopping bug when trying to do new renders for the opening CG sequence. It makes VERY heavy use of the instancing features of LW11 to add details to the landscape of the alien world at the beginning. Originally, I rendered this using GI and distant lights. This took absolutely ages to render, so I'm trying to make a new, moodier look using spherical lights. As soon as I do so though, instances start randomly rendering as black solid shapes.

Here's two examples - one rendered using a single distant light, the other lit by 2 spherical lights.

Has anyone else had this problem and/or solved it?


12-03-2012, 08:16 AM
.....and - I've solved it!!! for some reason, one of the objects used by the instancer was set to exclude the two spherical lights. All I can say is: D'OH!!

12-03-2012, 09:03 AM
Here's it correctly rendered, with some lighting adjustments (I love VPR - it worked brilliantly for this!)