PDA

View Full Version : No wanna see through



KellyGriffin
12-01-2012, 02:32 PM
I've got my first 3D text logo going, originating partly from an EPS file and partly from LW-generated text.

I did the classic surfacing groups of "whole thing", "bevel" and "front face".

Well, when I get it into Layout in VPR display, the front face of the LW-generated text is completely transparent, as well as the front faces of two of the other words created from the EPS file.

What would cause the see-through problem on the front face? By the way, I rotated around to the backside and everything's opaque as it should be. But, the backsides are not beveled, so I'm suspicous that has something to do with it, but I wouldn't know what that would be...

Thanks for your help,

--Kelly

DrStrik9
12-01-2012, 03:10 PM
Are the front polys flipped? If so, unflip them in Modeler, or in Texture Editor, turn on "double-sided."

KellyGriffin
12-01-2012, 04:37 PM
Michael-- What would tell me if polys are flipped, and how do I go about unflipping them in modeler?

Also (related question), sometimes when I do an "extrude" the resulting object looks "inside out" (for lack of a better description). At first I suspected it had something to do with extruding in a negative direction on an axis (and thought that had something to do with it), but now I'm not sure, and it seems like building an object would sometimes require doing that. Do "proper" extrusions need to be done in a positive direction?

Thank you!

--Kelly

nickdigital
12-01-2012, 04:51 PM
Select the polys and hit the f key. In your display options in modeler see if you have display normals selected. If it's checked, when you select a polygon you should see a yellow line pointing out from it. That's the polygon normal and dictates which way it faces. So if you're normals are flipped then your object will look inside out. Which is also why your extruded object looks inside out. To extrude properly you want to extrude in the opposite way of the normal. Or extrude and just flip the polygons.