View Full Version : Backdrops not being savedd

03-03-2003, 08:30 PM
In modeler, if I set a backdrop for a viewport, it is not being saved with the model (A friend who has 6.5 for PC informs me that backdrops are saved on his version).
In addition, if I save a backdrop using the presets dropdown in the backdrop tab in display options, I am unable to select or open it if I select "Load Backdrop" from the same menu.

Anyone have any ideas?
It's REALLY annoying to have to reposition backdrops every time...

03-04-2003, 10:07 AM
Hmm. I can duplicate your problem, so I'd say this is a bug in Modeler. It used to work (back with 5.6) so try reporting it to [email protected] as a Mac Modeler bug

Julian Johnson
03-04-2003, 12:39 PM
Provided I toggle the Show: toggle (at the top of the Requester) to All Documents (from Lightwave Settings) I can pick up a saved backdrop...

7.5 OSX/10.2.4/DP800/1.5RAM/Geforce3/ATiRage128PCI


03-04-2003, 04:45 PM
Thanks for confirming the bug, mlinde, and I will report it to NewTek (after searching aroud to make sure it hasn't been reported elsewhere on the forum).

And thanks also for the advice, Julian, I tried that and it does work.

Julian Johnson
03-05-2003, 02:21 AM
Hi Hanji,

If you want to make sure saved backdrops appear without having to toggle the switch in the requester save them with a .cfg extension. I think this is the default file type for 'settings'. It would be good if OSX Lightwave gave you an option switch to enable file extensions globally for all its output files - that way you could choose to roll your own in the traditional mac way or have them created for you.

Alternatively, if you're minded to, you can create any .xxx extension you like and create an entry for it in the FileType Settings line in your LightWave Modeler 3 Prefs file.....in the one below I've created a 'new' file type called a .bdp (for backdrop). Now if I save my backdrop with a .bdp extension the load dialogue will see it automatically. Arcane but flexible :-)

FileType Settings .cfg;.bdp;TEXT