PDA

View Full Version : Beginner needs help with Fracture



Alperian
11-16-2012, 04:46 AM
Hi. I hope I am not being a numpty, but am trying to do a job for someone before I have learned LW. I have an object (text object) and have used fracture to explode it in Modeler. This works and looks great. I have deleted the original ('M' in this case) and am left with static fragments. Unfortunately, when I switch to Layout, all there is in front of the camera is a solid 'M' again. nothing that I seem to be able to do can provide me with a render of shattered parts. Please help!!

Cheers in advance.

UnCommonGrafx
11-16-2012, 05:02 AM
Many variables unsaid...

So, using the FXTools tab in layout, with your M selected, press on Part Body, to the left.

Press Page Up on the keyboard.

Stuff probably fell away. You need a ground, of which you will press Static Body.

Press Page Up.

Better examples in the addendum for 11.03; it is rather clever and you should have a read.

Alperian
11-16-2012, 05:30 AM
Thanks for your quick reply Robert. Please can you answer these two questions: How do I leverage the explode parts section (Fracture dialog) in Modeller, so i can render it in Layout? I see that Modeler produces an Explode Morph map. how do I utilize the Explode Morph Map in Layout?

Alperian
11-16-2012, 05:55 AM
Found it!! In Layout: Object properties>Deform tab>Add Displacement> morph mixer>(slider at top). thanks goodness for that.

UnCommonGrafx
11-16-2012, 10:22 AM
Thanks: you taught me something.