PDA

View Full Version : Composite Buffer Blues



Richard Hebert
11-03-2012, 09:35 PM
Hi Guys,

I'm using the composite buffer to check layer renders. In the radiosity pass the renders aren't using the transparency settings for the geometry. I'm needing the radiosity to include the cockpit of the helicopter. Any thoughts as to why this is rendering like this? Thanks to everyone.

Richard

Richard Hebert
11-08-2012, 11:59 AM
Is this a normal function? If this is the case, is there a way to turn off all textures and colors at once to do a clay render for the radiosity pass?

Richard

BeeVee
11-08-2012, 02:06 PM
Did you set Use Transparency in your Radiosity settings?

B

Ztreem
11-08-2012, 05:42 PM
I död some quick tests and it seems to be a bug. Because use trasparency and directional rays have no effect. Report it as a bug.

- - - Updated - - -

I död some quick tests and it seems to be a bug. Because use trasparency and directional rays have no effect. Report it as a bug.

Richard Hebert
11-09-2012, 01:16 AM
Bah, Humbug. Thanks for the heads up. I'm glad it wasn't me this time.

Richard

Richard Hebert
11-09-2012, 01:20 AM
I've never filed a bug report before. What area of the forum are those posted?

Richard

Oedo 808
11-09-2012, 03:13 PM
Did you set Use Transparency in your Radiosity settings?

B

Is this what the Use Transparency setting is for? I had thought it was for something else, I can't remember exactly what that was though.

I'm not sure if it's just the way it works but having that turned on kills the ambient occlusion pass for me.