PDA

View Full Version : Scene Editor: Filter without expanding channels



BlueApple
10-29-2012, 03:52 PM
I am trying to filter through the scene editor for an item and as soon as I start typing every channel expands for every item in the scene list. I have tried Filter>Disable Channel Filter from the dropdown menu, and I have also tried going to Filter Options and under the Channels tab disabling "Enable Item Filtering".

Is there something I am missing here?

Running LW10 64 on Win 7 Pro

BlueApple
10-30-2012, 12:08 PM
Do folks use the filter in the scene editor much? I'm used to the filter behavior in AfterEffects and wouldn't mind seeing that in LW's scene editor.