PDA

View Full Version : Unsupported project format



benbarnholdt
10-09-2012, 03:12 AM
I need a little help. After recording our high school football game Friday night, I went to load the Tricaster yesterday, and something is causing the software to freeze. Here is what I see:

-I turn on the Tricaster 350 and the Tricaster software loads. A box comes up saying "Unsupported Project Format" and "File could not be opened." I press enter and the box goes away.

-The Tricaster software will open, but as soon as I click on anything (edit media, admin, restart...), the system will freeze and requires a restart.

-I have tried hitting "control vt" and "reconfig settings" and no luck.

Any suggestions? Is there anyone to call? At this point, Newtek tech support suggests that we re-boot the entire system, but I would really like to get the video we've recorded off, before I lose everything and start over.

Thanks for any suggestions.

Ben

SBowie
10-09-2012, 07:17 AM
I think you ought to be able to copy files you've recorded from the system using standard Windows tools (i.e., without the TriCaster software running). That said, most TriCasters, when restored, only rebuild the C partition. If your media files are on D, I imagine they will be safe in any event.

Zane Condren
10-09-2012, 09:33 AM
Hi Ben,

Before you restore try deleting all the files and folders in the c:/tricasterUser Data\Administrator\My DDR Projects. This might fix the unsupported project error you are seeing.

benbarnholdt
10-09-2012, 06:16 PM
Thanks for the help. I restored the c drive and Windows. I had to re-enter my serial codes and everything went back to normal. I will have to re-load some projects, but all video was still in the d drive.

Thank you again for the advice.

B

DBadley
04-23-2013, 10:56 AM
FYI: Yesterday, we had the exact same symptoms as Ben, and the fix from Zane (deleting the files and folders in the My DDR Projects) worked perfectly, without having to do anything else.