PDA

View Full Version : 11.0.3 run without dongle?



hunter
10-03-2012, 08:33 AM
I can't seem to get 11.0.3 to run without the dongle. Isn't it supposed to? I followed the instructions from my downloads page but to no avail. Did a search here but came up empty. Any help is appreciated.

Sensei
10-03-2012, 09:25 AM
You must have Vista or Win7.
On WinXP it doesn't work.
Perhaps firewall is blocking connection too.

dwburman
10-03-2012, 09:31 AM
Is this what you tried? (from the lightwave3d.com user account page when you're logged in):


Installing License Keys
Download the license key (LICENSE.LWK) from the link listed under the relevant product in your registered products
Run LightWave
Drag the LICENSE.LWK onto the Splash screen that appears when you first start the application
Restart LightWave to activate your license
Enjoy!

Existing owners who have a hardware dongle can also continue using it for plugins that still require it.

hunter
10-03-2012, 09:51 AM
Yes. That is what I tried. I'm running Win 7 64. Could be firewall I'll have to consult IT, but it gives no indication that it's being blocked.

BeeVee
10-03-2012, 01:19 PM
And did you install it directly on that machine, or bring it into work on a USB key? The software licensing only works with an install.

B

hunter
10-03-2012, 01:44 PM
Installed directly.

jburford
10-04-2012, 11:22 AM
I also have to figure out how to correclty install and license. (prob should re-look @ the Readme.txt)

Upgraded to catch the offer, but not really using yet. I wasn't certain if best with using the Dongle or without. Tried downloading License for Dongle, however when I input it, it does not accept it in any way. (some how shortens or changes a bit of it in the license file, but still nogo).

Did the way above, and that will run......

But, what is best, I have around 5-6 Plugins which are tied to the Dongle? LW-Cad, SwiftEdge, eXRTrader among others. Do I need to write them all first to see if they tie to the new system?

And why could it be that the other way does not work?

Sorry for asking here.

Hope I did not miss some other posts on this Topic, wasn't having much luck with Search Function.

Cageman
10-04-2012, 12:45 PM
jburford:

For LWCad, make sure to download the latest release... the only plugins that doesn't seem to work with the software lic are those of WorleyLabs.

Cageman
10-04-2012, 01:15 PM
jburford:

For LWCad, make sure to download the latest release... the only plugins that doesn't seem to work with the software lic are those of WorleyLabs.