PDA

View Full Version : Registration Screw-Up



sultrylady
09-30-2012, 06:42 AM
I just purchased the DVD/USB Dongle of LW11 and like a dumby, I did not read the installation instructions, so I installed it and then registered it with LW using the number on my USB dongle as well as my serial number. If I had read the installation instructions, I would have seen that the program app LAYOUT would have given me the security code to register the software. So, now I have the serial number registered to a number that is not the correct USB security code. I tried to re-register the software, but it won't let me. Is there a way to delete the incorrect registration so that I can register it the correct way?

Lewis
09-30-2012, 08:17 AM
I think only way is to contact customer support by Phone (not sure is that working yet) or e-mail.

bobakabob
09-30-2012, 08:18 AM
Just contact Newtek, it's not a problem, they'll fix it ASAP.

sultrylady
10-01-2012, 12:53 PM
So far, no response from newtek about this. I emailed them again. I sure hope that they are reading their support email requests in that you cannot phone them.

cagey5
10-01-2012, 01:26 PM
Must admit the removal of phone support of any type seems like a bad move to me. In it's absence, at the very least you should get a reply to indicate your e-mail has been received. And I don't mean an auto response, I mean an actual human taking the time to say 'thanks for the e-mail, we're on it and we'll get back as soon as we have something to help'. At least then you know it was being dealt with at some level.

I know it doesn't help in your case, so good luck with that.

bobakabob
10-01-2012, 02:22 PM
So far, no response from newtek about this. I emailed them again. I sure hope that they are reading their support email requests in that you cannot phone them.

?
http://www.newtek.com/support/overview/480-contact-us.html

cagey5
10-01-2012, 02:32 PM
?
http://forums.newtek.com/showthread.php?130635-No-More-Phone-Support&p=1271810&highlight=#post1271810

But looks like it's a work in progress. Maybe it's been put in place now.

[edit] Would appear not. Still no contact numbers on the Lightwave3D site.

DigitalDeuce
10-01-2012, 02:32 PM
So far, no response from newtek about this. I emailed them again. I sure hope that they are reading their support email requests in that you cannot phone them.

Make sure your reply email is right. I have been replying - -are you receiving?

sultrylady
10-03-2012, 05:58 PM
Customer support helped me. Once my email was unblocked, I received responses from them asking me for information so that they could help with my situation. They even offered to call me at my phone number. Once I gave them the information, they fixed my problem pronto. So, those who may think that customer support is not responsive, they are. The problem was not that they would not help me, but that I could not get their responses. Thanks, again, customer support. I am up and running.