PDA

View Full Version : xp and lightwave



spikedfish
03-03-2003, 03:27 PM
I was wondering if xp home edition will work with lightwave, the reason I ask this is becuase of the system mim. They list most of the window programs but not xp. Please let me know if xp home edition will work fine with lightwave. I would like to buy it.

Digital_red
03-03-2003, 07:12 PM
I think it should run ok. I’ve seen mixed reactions to Lightwave and XP on various forums. Some people seen to run it fine without any problems and others not so stable. There have been some issues with getting XP to recognise the dongle and the “white font” problem.

You can search the old forums to find more about XP and LW follow the link here http://vbulletin.newtek.com/showthread.php?s=&threadid=391

There a good chance any future LW update will be XP certified

“Please let me know if xp home edition will work fine with lightwave. I would like to buy it.”

Do you mean you want to buy LW or XP?

Personally I would try to avoid getting XP for the moment.

I run Win 2000 pro btw.

mattclary
03-04-2003, 06:03 AM
XP is fine. The "white font" issue you mention only occurs when foreign language packs are installed and are not specific to XP. Many many people are using XP with LW and not having problems.

Epita
03-04-2003, 12:35 PM
i use LW and XP home. no problem on 2 machines too. Also i dont have to worry about dongle though (gulp) Try using just USA font to see if it screws up though, re install re install re install

Epita

Tommi
03-05-2003, 10:36 AM
Huh? Really?
I'm running LW7.5 on Win XP - German version. Everything's fine and I do not see any white fonts... :confused:

mattclary
03-05-2003, 11:12 AM
Pretty sure they fixed it somewhere in 7.x

Epita
03-05-2003, 03:30 PM
Ive never had a problem with LW much from 5.5 (dark ages!) must be different versions of XP screwing with itself trying to get itslef to wipe its own A55! Xp isnt that good anyway, avoid it if you can

Epita

fourd
03-07-2003, 08:22 AM
Sometimes the Rainbow drivers are a problem to. You can download Rainbow Sentinel drivers for XP here:
http://www.rainbow.com/support/eu_support.htm

I got to download them as well, as I get install errors with the drivers that ship on the 7.0 cd installing to my XP updated machine.;)

jalingo
03-07-2003, 04:02 PM
I had a similar issue as fourd, where I needed to get the latest sentinal dongle drivers.

I am using LW 6.5 on XP home and I do have a few quirky - non replicateable crashes it's not often and seems to be tied to rendering to certain codecs. I really should upgrade. Soon. Recently, LW has been pretty stable - one crash this year!

My problems I am sure are from all the junk I have installed on my system. I did have to do a clean install of WinXP Home and then load LW, but again I am using LW 6.5 so that probably was why I had to do that. Altogether I am :).

shaneb
03-08-2003, 06:43 PM
I haven't used lightwave in a while (I have 6.5), and I just tried it for the first time in about a year. I got a "Lightwave can't initialize" popup and then it exited.

My first thought was that I upgraded to XP in the interim, but others in this thread say LW6.5 works on XP. What else could be my problem?

-Shane

Ramen Sama
03-08-2003, 06:59 PM
I've had no troubles with Lightwave on XP Pro. I did have all sorts of problems with Lightwave on 2000 Pro related to LWHUB. Any time it loaded it wouldn't allow Modeler or Lightwave to interact with eachother. It was weird.

- Ramen Sama

Epita
03-09-2003, 10:56 AM
I had that problem too on 98, LWHUB needs to know where the exe's for Loyout and Modeler are, so go to its config and tell it! but you dont need to know that now i guess!


Epita

Skonk
03-09-2003, 01:41 PM
Im on XP Pro with no probs, also yeh the "White Background" problem was fixed in 7.5.

James..

fourd
03-14-2003, 12:47 PM
In WinXP if you right click on the exe. for layout, modeler, lwhub, you can select to run them in win98 or win2k emulation mode. That might be a little something for you guys running the older versions of LW.