View Full Version : Morph not working in Layout

09-21-2012, 03:47 PM
I added a morph to dilate an animal's iris and it is not working in Layout. It works in Modeller when I select the morph from the M tab on the bottom right part of the panel. I activated its channel in Layout by selecting the object, then selecting object properties and the Morph Mixer from the Deform Tab in the panel. The channel shows up in the graph editor under the object but there is no morphing when I move the channel's value to 100%. I can't figure out what is wrong. This should work. I have used morphs quite a bit in the past. When in VPR render mode, it should redraw the image when this value is changed but it doesn't. When I force redrawing of the screen by minimizing then bringing the window back up, it rerenders but the iris is still not dilated.

09-21-2012, 04:45 PM
Something about your setup must be off. Can you post the content? Are you sure you're applying morph mixer to the right object?

09-24-2012, 11:57 AM
restart everything and donīt forget the hub ... try to load the object again!
maybe lightwave :-)

09-24-2012, 12:59 PM
I wouldn't trust any preview, even VPR, even if it worked in the past. Especially if it's behind a transparency (cornea).

Just to be 100% sure, render two example frames.