PDA

View Full Version : Best Drivers for Windows 7 and LW 11



jimiclaybrooks
09-19-2012, 05:30 PM
I'm really excited about my new install of Windows 7 64 bit, but I have a problem. What I've noticed is that there's a slight stickyness when I try to move a sphere or a cube. LW seems to be just a little slower in the Open GL than it used to be in Windows XP 64. So what I'm wondering is, which drivers would be best for my card. I have an Nvidia GeForce 8800 GT card with an intel Core 2Quad CPU Q8200 @2.33GHz. Any advice or insight you guys have would be very much appreciated. :thumbsup:

wibly wobly
09-20-2012, 05:36 AM
I never noticed that happening on my old 64bit Win7 box or my new one (or the one at work). I have noticed a little hiccup when I've opened one scene on my new rig at home. When I scrub through it for the first time it pauses for a sec midway in and then it's fine. I figure it's just loading a texture or something that wasn't done when the scene loaded. On the old box I was using an old driver set, 197.xx something because I think it was the last driver made before the Fermi cards came out. It also seemed to be the most stable for my GTX 285. On my new 670, I'm using 306.23 - WHQL. Have you tried playing around with the settings in the Nvidia control panel? it might be something simple in there that's doing it.

Oedo 808
09-20-2012, 07:54 AM
Make sure that your card isn't trying to apply AA and other settings to the viewport with the new install, this will slow things down.

jimiclaybrooks
09-20-2012, 10:25 AM
Thanks guys, I appreciate your help.

jimiclaybrooks
09-20-2012, 11:18 AM
OK, So I was using an older version of the driver, since there was such a bad case of the "stickys". I let Windows 7 select the right driver and it said,
Nvidia GeForce 8800 driver 306.23 for 64 bit Windows. So now, the playback is sweeeeeeet, but I use Maestro, and there's definitely a very sticky feeling to the whole thing. No more fluid motion with my characters when I"m trying to animate, no matter how low res the model is. I went to the Nvidia control panel and looked at all the settings.For sure, I turned off anti-aliasing and tried to set things up for maximum performance, so Im just wondering what might be the issue here. When I select a hotspot, I get a delay in the selection, and that annoying ring shows up. I don't mean to complain, I"m just not used to this kind of thing with LWave.

jimiclaybrooks
09-20-2012, 12:53 PM
It seems that the problem is mostly with my wacom tablet. Don't get me wrong. Even if I use a mouse, there's still some lag time with selecting a bone or a null, but the worst of it seems to be with the tablet. So I'll just keep working with the driver till I get something that works for me. thanks again for everyone's help. much appreciated.

LW_Will
09-20-2012, 01:46 PM
try going to the nvidia site and downloading the newest unified driver for Win7 64bit. I know your system said that the old system driver was "best" for your vid system, but I suspect that it was better for the vid car than the generic one that the Win7 install disk. The new driver is comparable with the card, and SHOULD be able to work with Win7.

LW_Will
09-20-2012, 01:50 PM
try going to the nvidia site and downloading the newest unified driver for Win7 64bit. I know your system said that the old system driver was "best" for your vid system, but I suspect that it was better for the vid car than the generic one that the Win7 install disk. The new driver is comparable with the card, and SHOULD be able to work with Win7.

jimiclaybrooks
09-20-2012, 03:12 PM
Hey Will,
I tried to fix this without bothering anyone, but it proved to be too much for my patience. So I called Wacom, and the very nice people there were quik to tell me that I should use the latest driver. I'm in the process now of following their instructions, (pending a certain email), and hopefully, this won't be a problem anymore. thanks for you help as well, LW still rocks!

jimiclaybrooks
09-20-2012, 04:01 PM
Well the verdict is in. It seems that the problem is with the tablet. I use Maestro, and I literally can't animate with the panel because of the lag time that the plugin suffers from. I don't know why, but Maestro just doesn't respond like it did in XP Pro. Bear in mind, the problem isn't entirely with the hotspots either. Even when I build a box, there's a lag time with the interface. The mouse if faster than the panel, but there's a problem either way, and I don't know what to do now.

wibly wobly
09-21-2012, 09:32 AM
I've heard of lots and lots of problems being related to Wacom drivers. Some of the machines here at the studio have all acted up strangely because of them. My old P4 had issues with their drivers with my old Graphire tablet. It took me forever to find a driver that worked with that system. It could never read the tablet properly. Maybe you need to keep trying multiple driver versions until you find one that works. What tablet is it?

jimiclaybrooks
09-21-2012, 09:38 AM
I have two tablets at present. I have a big 9x12 Intous, which is pretty old, and a fairly new Intous 3 which is like 5x7? The thing is, both have served me well. Also, I've found the people at Wacom to be extremely helpful and very pleasant to deal with. They seem like theres no problem that they can't handle. I've got the problem fixed thanks to their help, which was with the OS, not the drivers. I have to say, I wouldn't have found it either if it were'nt for their help, cause I just don't know Windows 7 that well. Hope this is encouraging for you.

ShadowMystic
09-21-2012, 10:54 AM
I have two tablets at present. I have a big 9x12 Intous, which is pretty old, and a fairly new Intous 3 which is like 5x7? The thing is, both have served me well. Also, I've found the people at Wacom to be extremely helpful and very pleasant to deal with. They seem like theres no problem that they can't handle. I've got the problem fixed thanks to their help, which was with the OS, not the drivers. I have to say, I wouldn't have found it either if it were'nt for their help, cause I just don't know Windows 7 that well. Hope this is encouraging for you.

You should post your final solution. It may help someone else.

- - - Updated - - -


I have two tablets at present. I have a big 9x12 Intous, which is pretty old, and a fairly new Intous 3 which is like 5x7? The thing is, both have served me well. Also, I've found the people at Wacom to be extremely helpful and very pleasant to deal with. They seem like theres no problem that they can't handle. I've got the problem fixed thanks to their help, which was with the OS, not the drivers. I have to say, I wouldn't have found it either if it were'nt for their help, cause I just don't know Windows 7 that well. Hope this is encouraging for you.

You should post your final solution. It may help someone else.

jimiclaybrooks
09-21-2012, 11:56 AM
yeah, sorry I hadn't thought to do it sooner. here u go.
Hello Jimi,
Thanks for the follow up. I would like to have you turn off Flicks and also press and hold for the right click –
To turn Flicks off –
In the search window (right above the Start button when you touch it) type in Flicks –
When it is listed – select it and then uncheck the box – “Use flicks to perform common actions quickly” – then click OK
To turn off press and hold Right Click –
Type in the search window Pen and Touch – on the tab Pen Options –
Select Press and hold - right click - then press Settings
On the Press and Hold Settings – remove the check for Enable press and hold for right-click
Once you have completed these steps – restart your computer and test in your application – let me know how it is working