PDA

View Full Version : LWO Import Fix for PSHOP CS4 and newer!!!!



GraphXs
09-10-2012, 09:07 PM
Photoshop CS 3 works with the LWO importer, but newer version of Photoshop don't work with the LWO importer. Can it please be updated, it was so useful.

erikals
09-11-2012, 05:00 AM
with the new 3D functions in PS CS6, i'd say T-o-t-a-l-l-y agree :]