PDA

View Full Version : Layout 10 Startup Error box...



LaughingVulcan
08-28-2012, 08:59 AM
Hey guys n' gals...

Anyone having problems with Layout 10 on startup?

As of yesterday, whenever I boot up Layout, I get a Black & Blue alert box with no visible warning words: 'File Not Found' (see Attached)

If you brush your cursor over the button area you see the 'yes', 'no' or 'OK' options, but it doesn't tell you what it's missing.

Modeller 10 works fine, AFAIK, and so does both sides on LW 9.

Any thoughts, gang?

Thanks and be well.

Greg:confused::help:

Danner
08-28-2012, 10:27 AM
Funny you should ask I was just talking about this bug in another thread. Here is the info from NewTek about this:

a Quote from Chuck Baker


Important! Compatibility Notes on LightWave 10.1 Scene and Config Files:


Do not use 10.0 or earlier config files with 10.1, or vice versa.

The best way to insure this is to allow 10.1 to use the default location that it will create for its own config files.

If you are redirecting your config files instead of using the default locations, then you must make sure you are not redirecting to the same location and thus sharing the same config files between 10.0 and 10.1.


Do not run 10.0 or earlier versions and 10.1 at the same time.

If more than one version of a LightWave application is run, they will all use the same Hub. When you are running one version of LightWave and decide you wish to run any other version, you must shut down the applications and manually close the Hub before launching the next version.


Do not attempt to use LightWave 10.1 scene files using color space profiles in v10.0 or earlier versions.

There is a critical difference in that quotation marks are in use around the path and file name information for many of the scene file and config file color space parameters. This was instituted because many users are using colorspace profiles with spaces in the path or the name. Adding the quotes is the only reasonable option to address this.

This does mean that unless hand-edited to remove the quotation marks, 10.1 Scene files and config files are going to confuse earlier versions. Please understand, we will not be able to patch earlier versions to retrofit them for 10.1 content. Users will need to observe the precautions noted above for operating 10.1 and earlier editions on the same system.

What happens and what to do:

If you try to load 10.0 after running 10.1 or having used a 10.1 scene in 10.0, and the UI is showing strange colors and missing all text, then you need close out the app, clear the config files for 10.0 and restart.

LaughingVulcan
08-28-2012, 12:45 PM
That's the baffling thing.

I don't HAVE 10.1, so no worries there.

I DO have 9, and have USED 9, but I make sure the 9 HUB is shut down before I go back into 10.

Went searching for where they Hide the [email protected]#$ config files on the Mac OS X...can't find ANYTHING. I actually had to MAKE the folders in Application Support...they're sitting there empty now.

I tried deleting and re-installing 10 2X so far, but apparently didn't get EVERYTHING that 10 uses, because it boots without asking for the license key.

The ONLY config files I've used are the ones I've saved for my menu/key setups in Layout & Modeler, and THEY'RE in the Main 10.0 folder in Applications.

Layout DID give a bit of warning in the past...I would be working, and then I'd see sections of the GUI layering all over the menus and interface, Tetris-like, till I couldn't see the Menus and had to Force-quit!

Stuff like this FRUSTRATES me! I can build/texture stuff with Lightwave, but ANYTHING under Lightwave's 'programming hood' confuses the heck out of me..!

Grrrrrrrrrr! :( :( :(

BTW, Thanks for trying to help, Danner. It is VERY much appreciated. :)

Be well.

Greg

Danner
08-28-2012, 02:05 PM
http://forums.newtek.com/showthread.php?t=124608&highlight=config+files+mac

Danner
08-28-2012, 02:15 PM
The most likely culprit is a scene you loaded that was made with a newer version of LW (anything post 10.1). I'm not on a mac here so I can't help you hunt the config files.
It is a good idea to keep a backup of your configs, I do this all the time because I tend to customize LW a lot and also tend to bounce around a few different computers. GL

LaughingVulcan
08-31-2012, 07:46 AM
Well,

I created a 'Preference' folder in the 'Lightwave 10.0' folder, and when I tried Layout 10.0 this morning, she started up...

There's also stuff IN the new 'Preferences' folder.

Not ENTIRELY sure what I DID do, Danner, but, again thanks for the help! :D

Be well.

Greg