PDA

View Full Version : TC350 can't see Live Text 2.1 from Windows 7 system



WileyotGrove
08-24-2012, 03:28 PM
Not sure exactly where to post this. I am trying to connect to a TC350 Tri-Caster Studio from a Windows7 32-bit system using Live Text 2.1. I am able to ping from either machine to the other using the ip addresses. I have attempted to enable both incoming and outgoing connection for the Live Text 2.1 in the Firewall. I have also attempted to turn off the Firewall. None of these has enabled the Tri-Caster or the Live Text to see a connection.

Has anyone else run into Windows 7 blocking a connection?

I have another old laptop using WinXP with iVGA on it and that is seen immediately.

Lee-AVP
08-24-2012, 05:43 PM
make sure the networks are configured as trusted home or work networks on both machines.

kltv
08-24-2012, 05:59 PM
Try running iVGA on the troubled LiveText machine too. If it sees the iVGA it should see LiveText. Although I had one Windows XP box that would see iVGA and not LiveText and I was never able to get it to work. I did all the firewall jazz and eventually had to just swap in another computer.

Kris

jcupp
08-25-2012, 03:17 PM
Actually you need to make sure the Win7 machine is configured with a 'Work' network. 'Home' networks use functionality that doesn't exist in WinXP and is incompatible with the TC Studio.


make sure the networks are configured as trusted home or work networks on both machines.

Lee-AVP
08-26-2012, 07:46 AM
Hmmmmm. I wonder if that's why we have some issues with some older machines and network discovery. Thanks Jeff!

WileyotGrove
08-30-2012, 07:57 AM
Thanks for all your input. I tried all the network setup to no avail. Finally on a further call to New Tek we discovered that the TriCaster we had on loan had software that pre-dated the Live Text and thus was unaware of the Live Text communication. I have since found another TriCaster with updated software and I am able to now receive from the Live Text computer.