PDA

View Full Version : GoZ issues



phorne_tca
08-22-2012, 10:48 PM
Need some help. Sculpting a head (base mesh done in Modeler), sent it over to zbrush, stored the morph target as normal to retain the correct shape, subdivided the model to level 6 and did all of my high-res detail work, and then realized I needed to change the UV Map on it due to some pinching issues. Didn't think it'd be too much of an issue. Took the model down to Subdivision level 1, switched the morph target back to the original from Lightwave, and sent it back out to modeler and made my changes to the UV map. NOTHING ELSE CHANGED model-wise.

So in Modeler I hit the GoZ button when I'm finished. Zbrush opens, it asks its typical question of "The geometry has changed. Do you want to import the model and transfer the High-res geometry to the new mesh?" Well, of course I do, I just spent two days working on it... That's when things go all crazy and the mesh doesn't transfer as it's supposed to.

It immediately (while the window is open asking to transfer geometry) imports the new geometry, but it's apparent that it's already decided to not use the stored morph target. So if I say "yes" to transfer the geometry, there's no morph target anymore to go back to. Then, to add insult to injury, it doesn't reproject correctly - what it DOES give me is part of the model projected correctly, parts of it (randomly, it seems) masked off, and other parts where the projected geometry just becomes a big jumbled mess.

I would post pictures, but this is for a show, so I can't really post anything. Anybody have any suggestions on what to do to get around this issue? I've tried everything I can think of, to no avail.

HELP!!

-Patrick

lertola2
08-23-2012, 06:56 PM
If you still have a good copy of your original object could try bringing your modified object into zbrush separately. Then append it as a subtool to your original object. Store your morph target then project the shape of your original object at its lowest subdivision level onto your new object. Then add subdivision levels and project the shape of the original at each level until you get back to your highest subdivison.

-Joe

phorne_tca
08-24-2012, 12:54 PM
Tried this method, but still no luck. I tried it on another object and it seemed to work fine, which leads me to believe something with the GoZ process got messed up, but I've got no idea if it was from the Lightwave side or from the Zbrush side. If I had to guess, I would say probably the Zbrush side but based on the base object itself - I gave the obj file to a Max artist here and he had the same issues.

Ended up just having to restart the sculpt and do it again. So it goes.

Thanks for the reply and the help though!