PDA

View Full Version : upgrading to LW11.3



jdomingo
08-17-2012, 11:36 PM
Hi I am getting heaps of tax refund and will upgrade my 9.6.1 to 11. My questions are:

1. How do I configure my LW config so that i still use my 9.6.1?
2. those plugin that requires dongle key, does it require in 11, (kray and lwcad ).

thanks.

JD

Phil
08-18-2012, 07:17 AM
9.6.1 and LW > 10.x should coexist just fine. They put their configs into their own locations, so you should not see any issue.

11 SP3 (also known as 11.0.3) provides dongle-less mode on Windows Vista and upwards. From what I can tell, only Worley plugins tend to have an issue with no dongle present. Note that some Modeler plugins may have license issues due to older versions of LW (starting with 10.x, perhaps?) misreported the dongle ID. LWCad was affected by this, but Viktor released updated versions of 3.x and the 4.x beta build has sorted this out as well.