PDA

View Full Version : Edit Plugins Crashes 9.61



jaf
08-11-2012, 11:32 AM
As the titles says, LW9.6.1, both x32 and x64 crashes when I clcik "edit plugins".

Now I know about the cfg files and have cleared them, which doesn't help. I have the paths set properly and have verified the LW x32 "talks" to the proper cfg path/files, as does the x64 version.

I'm hoping to not have to re-install 9.6.1 because I've tweaked and tuned everything to my liking. I just noticed this problem a few days ago when installing the latest LWCAD plugin. The first step is to uninstall the older LWCAD with an "edit plugins". Then the crash.

I've used edit plugins before when installing the various LWCAD versions and didn't have that problem. Anyone have some suggestions?

jaf
08-13-2012, 09:53 AM
Is there a site that has some support for older LW versions?

nickdigital
08-13-2012, 10:29 AM
Is LWCAD the only 3rd party plugin you have in your cfg file? See if you can just add LWCAD on it's own. I recall having this problem years ago, but don't remember what the fix was other than just flushing cfg files.

Sensei
08-13-2012, 11:15 AM
Redirect config folder to empty folder. It's like "clearing config and reinstalling" in one.


Now I know about the cfg files and have cleared them, which doesn't help.

If you would do it, then there would be no old LWCAD installed..

jaf
08-13-2012, 12:42 PM
Thanks for the responses! I made a new folder called "configs2" at the same level as my original "configs" folder. I changed the properties on my shortcut to

"C:\Program Files\NewTek\Lightwave3D 9_6_1\Programs\modeler.exe" -c"C:\Program Files\NewTek\Lightwave3D 9_6_1\Programs\Configs2"

I still get the crash when clicking "edit plugins" but at least I can add the new LWCAD beta since I don't have to uninstall the old version.