PDA

View Full Version : Unable to render an AVI...



svbell
10-27-2003, 08:37 PM
I have this weird problem, where I built a 18 minutes movie, and when I try to render an AVI, the clip always stops at 10 minutes, and renders the remaining 8 minutes with black video. Sound is OK until the end, but there is no video at all. As soon as it reaches 10 minutes, video goes black.

Hitting spacebar makes the video plays normally, but no AVI or RTV file can be rendered. Tried various settings, no one works. Any idea what's going on???????

Thanks
-sv

Paul Lara
10-28-2003, 05:25 AM
Originally posted by svbell
Any idea what's going on???????


Are you sure the drive you're rendering to is formatted as an NTFS volume? FAT or FAT32 can't handle large files.

svbell
10-28-2003, 05:36 AM
Yup, they're NTFS.
According to this post:
http://vbulletin.newtek.com/showthread.php?s=&threadid=11446
I am not the only one who encountered that bug.
I e-mailed Andrew Cross and waiting for his advice. If anyone else have an idea on how to fix, it, I desperately need your help :)

Thanks!
-sv

P.S.: I also tried to render the whole 18 minutes movie in two 9 minutes segment: The first segment rendered OK, and the second segment had 3 minutes rendered fine, and the remaining 6 minutes are blacked out. Audio still shows no problem. -sv

Jean
10-29-2003, 05:16 AM
I had this problem with VT2. (bug is gone now with VT3)

You can render segments but you have to close Ted and re-open it between each renders.
this flushes the ram. that was the source of my problem.
when you reach 1.62 Go of used ram ted shows black clips.

I never found any solution except getting VT3.

Good Luck.

Jean

kleima
10-29-2003, 11:03 AM
I've been having all kinds of render problems. Used to be that when you chose to render, rendering would start right away. Now I just get "preparing files to render" and it just sits there indefinitely. At least I didn't have the patience to let it sit there like that too long, but I never did see it start to render. Doesn't matter the codec.