PDA

View Full Version : VT3 and Single P4



Demon8
10-27-2003, 05:15 PM
Want to know if there's any suggestions on this configuration:
P4 2.4 W/533 FSB
Asus P4B 533-E
1 Gig of DDR 2100 Ram
NVedia Ti 4600 Video Card
On-Board Sound
120 Gig System Drive
4 X 80 Gig Raid Config
3ware Escalade 7000 ATA Raid Controller

Looking to find out if there will be any problems with my on-board sound card and the Toaster. Also is there a certain IRQ or slot VT3 should be in and/or Preference Setting.

mgrusin
10-28-2003, 11:19 AM
I have a single P4 2.4, and although T3 runs a bit slower than the T2 did (for good reason), it is still very usable. On the plus side, T3 seems to be much more thrifty with memory than T2 was.

For your onboard audio, is there a way to disable it in the BIOS? This is the way to start out, some people have re-enabled it later, but general advice is to leave it disabled unless you need it for something specific.

No advice on slots or IRQs for VT (can you even change the IRQ?), mine works where it started, so I've never had to move it.

Good luck, -MG.

Demon8
10-28-2003, 11:59 AM
Thanks for the advice, I'm going to look into this let you know how it goes!!!

Dan Hong
10-28-2003, 05:58 PM
For a few more bucks you might investigate the 800mhz fsb (875) boards. We've got a couple of single processor 3.0s in the house and they're screaming pretty good.

eon5
10-29-2003, 06:59 AM
800mhz fsb (875) boards!?

wow !

any sugestion about ?

tomahack
10-29-2003, 09:02 AM
Check that one:

http://direct.mwave.com/mwave/specb/ba19225.html