PDA

View Full Version : Help-- Disappearing buttons???



marble_sheep
10-27-2003, 02:31 PM
Ok, I realize the answer to this is most likely very simple and I'll probably kick myself for even asking... but my brain is totally fried and I need some help. I use "Unseen by Alpha Channel" quite often because I do a lot of compositing at work... but I downloaded the "7.5c" update, and the button wasn't there. I've included a screen shot of my "Object Properties" panel, and also a screenshot from the LW 7.5 pdf addendum. I'm running LW 7.5c under 10.2.6... so why can't I find this option?

marble_sheep
10-27-2003, 02:31 PM
...and this is where it should be?

riki
10-27-2003, 04:35 PM
I'm just guesssing but it looks like it's been replaced by the drop down menu.

Triple G
10-27-2003, 05:21 PM
You know, you're right...it's not there in 7.5c. The drop-down menu only lets you select from "Use Surface Settings", "Unaffected by Object", or "Constant Black". You can still access it through the Spreadsheet Manager, though...which is probably why I never noticed this, since that's how I usually do it.

Hmm....ok....strange bug I just noticed:

In the spreadsheet editor, you can make an object Unseen by Alpha, but once there's a check there, you can't remove it. This is the only column that I've noticed to behave this way. The only way to remove the check is to go back into Object properties and manually change the Alpha Channel setting to "Use Surface Settings". Subsequent opening of the Spreadsheet Editor will reveal that the checkmark(s) are now gone.

marble_sheep
10-27-2003, 05:44 PM
Hmm... that is very interesting, Triple G. I never thought to do it through the spreadsheet editor. I wish there was an easier way, though... Having that checkbox there was very handy.

Triple G
10-27-2003, 05:54 PM
FWIW, I just reported this behavior in the Mac Bug Workshop (http://vbulletin.newtek.com/showthread.php?s=&postid=92393#post92393) thread.

bloontz
10-27-2003, 06:48 PM
It's missing in the PC version also