View Full Version : My mesh is all... meshed up

10-27-2003, 02:24 PM
I'm having trouble with a mesh I'm putting together. The image below illustrates my problem. It's fine until I subpatch it.

Any idea what I'm doing wrong or how I can fix it?

10-27-2003, 02:54 PM
mm I've fixed it myself. Somehow there were two points in the same position in space but the merge points didn't pick them up. Anyway. Sorry for wasting space. Mods, feel free to delete this. thread.

10-27-2003, 03:05 PM
Click on EDIT, then click on the delete checkbox. You can remove messages yourself. (assuming the mods have that enabled for us.)

10-27-2003, 03:07 PM
I tried that, it hypothetically allows you to delete it, but after I clicked DELETE it sent me to a "You don't have enough permissions" page. Is there a How-To-Use -The-Forum FAQ thingy somewhere? It'd be interesting just to see exactly what we can do here.

10-27-2003, 03:13 PM
You can edit your posts but you cannot delete them...

10-27-2003, 04:51 PM
It's like not being able to empty the trash, we just have to live with it.