PDA

View Full Version : BONES not deforming mesh



Source
07-28-2012, 11:25 AM
http://s11.postimage.org/wq9z4lmub/bones.png

# Skelegons converted in Layout

# Head, Body , Hands on separate layers

# Bones is turned on

Thanks

Source

RebelHill
07-28-2012, 11:37 AM
make sure the bone properties for each object/layer is set to use bones from the appropriate layer.

johnliebler
07-28-2012, 11:46 AM
Also, make sure "Enable Deformations" is checked under the setup tab. That one gets me from time to time. :)

Source
07-28-2012, 12:19 PM
Cheers for the replies guys , ive tried both options and it still wont work... I have to remind you that i am still learning . so thanks for holding out .

meanwhile

http://www.crocko.com/581C9A2646F9493EB1904A78FB6031BF/Rigging.rar

If some of you has the time to look at what it might be , i would be very grateful . I will continue to troubleshoot .

RebelHill
07-28-2012, 12:34 PM
Yup... like I said.

Open bone properties, select your way through each object layer setting the use bones from to the bones object/layer.

Source
07-28-2012, 12:41 PM
Many thanks !!!!!

jeric_synergy
07-28-2012, 01:05 PM
Be forewarned that, IIRC, "Enable Deformations" is a GLOBAL deformation switch: it'll also turn off MDD files and whatnot.

AFAIK, it turns off all deformations, not just Bones. Living as it does in the Bones category in the menu, that's easy to misconstrue.

Yeah, I'm a tad bitter....