PDA

View Full Version : Cannot Download Tricaster Updates



mrmidi
07-23-2012, 08:45 PM
I've been trying to download the 4e version of Tricaster software for the better part of 2 weeks and so far - I've only received "incomplete" downloads or downloads that are unusable (mangled files) from the Tricaster Downloads Server.

I've also tried using different web-browsers (IE and Google Chrome) but still getting incomplete or mangled files. I have also (just today) tried downloading from someone else's PC - located miles away from my PC and getting same problems there.

I am not experiencing these issues w/ downloads from other websites......

Can someone tell Newtek that the download server is having problems?

Thanks,

SBowie
07-24-2012, 05:40 AM
I'll ask MIS to look into this report, but it's the first I've seen, and if it's been going on for weeks it seems unlikely to be widespread - anyone else having issues?

rally1
07-24-2012, 08:39 AM
I was able to download it, i'll PM you a link to it on Dropbox, see if that works better for you.
I do think Newtek should name it something better than "TriCasterXD-Latest.exe", I renamed it to "TriCasterXD-rev4e.exe".

SBowie
07-24-2012, 09:17 AM
MIS tells me that there was an issue with our ISP about a week ago that resulted in sporadic very long download times (that could perhaps have run into timeouts at local IPSs), but no known problems at this time.

mrmidi
07-25-2012, 07:10 AM
Unfortunately the DropBox approach didn't work either.

mrmidi
07-25-2012, 07:13 AM
the DropBox file came in at 874MB - and the file does not appear to be a proper installation file - in other words there is no icon associated w/ it. So apparently something is going on w/ my PC that is blocking a proper download. However I also had trouble downloading the file from another PC located miles away from here. On that attempt I kept getting error messages saying "The NewTek Server has Timed Out" and after 3 different attempts, I finally gave up. Thanks for trying to help though!

mrmidi
07-25-2012, 07:34 AM
I think I may have finally downloaded it - using my wife's PC. I'll let u know if that was unsuccessful.. Thanks!

PGCC-TV
08-15-2012, 01:16 PM
It took us multiple attempts over a period of about three days before we could get a successful download.