View Full Version : Scene Editor does not appear.

07-17-2012, 09:25 AM
Scene Editor does not appear when I choose from the menu list (LW 11.01). Also does not appear with shortcut.

Does anybody have any suggestions?


07-17-2012, 09:42 AM
Old or New Scene Editor?

Menu Entries are static in the sense that they do not check what they link to actually exist. So menu entries may remain even if the asset the link to is no longer there. By reloading the menu configuration outdated references might be filtered out (if it can't find the reference, there's an error and it doesn't place the button; probably; which is good behaviour some times, and bad in others).

The New Scene Editor is implemented as a master plugin.

Have you checked if you have any active entries of the New Scene Editor running in the Master Plugin panel?
If so, delete them all and try again.

Do you have an entry in the drop down menu for the New Scene Editor in the Master Plugin panel?
If not, the New Scene Editor is not even installed. Scan the plugin folder within LWs installation folder (../support/plugins/).
You might need to reopen the Master Plugin panel after doing this, as the popup menu is likely built at the same time the panel is, so a new entry won't show up unless the panel is rebuilt. And if you wish to make sure the changes stick to the next sessions, quit LW and restart. LW saves most settings on quit. So in the event of a crash you might loose changes made.

07-17-2012, 10:54 AM
also you can try the Window Configure master script to reposition it (it might be opening 'outside' the screen)

07-17-2012, 10:57 AM
There are old Scene Editor.

07-17-2012, 04:17 PM
That is very peculiar as it cannot be removed. It is 100% native. Other than Zardoz suggestion only thing I can think of is to delete your configs, restart and try again.

Ryan Roye
07-17-2012, 05:36 PM
You can also try alt-tabbing to force it to appear if it happens to be off the screen.

07-18-2012, 03:47 PM
Thanks, evenflcw and all! I just have delete Config files, restart & all ok!