PDA

View Full Version : Audio Playback on DVD Appears to Be Saturated



harpert
10-27-2003, 11:48 AM
I managed to finally put a wedding video on DVD with menus using DVD-Lab and TMPGenc, but the church's organ music for the procession sounded like it was saturated and I heard some distortion. The audio appeared to play ok from the VT2 (I will install VT3 when I'm finished with the various projects I have to complete) using my computer's speakers), but not so great on someone's DVD/sound system connected to a wide-screen HDTV TV. I didn't get around to playing back the video on my computer yet so I can't comment on having tried that yet. By the way, when I rendered, my settings were DV Encoder and uncompressed audio. Using TMPGenc to convert for DVD, I used the mp2 setting. I used ES for separate audio and video files.

Tom H.

mgrusin
10-28-2003, 11:05 AM
Try playing back your project on more than one DVD player. A good thing to do (though they'll look at you funny) is to take it into Circuit City (or anywhere there's a bank of DVD players for sale) and try it out on a bunch of them. If they all sound bad, it's probably your encoding settings. If not, it may be that your friend's player doesn't get along with your encoding settings (there's a LOT of variation in players, unfortunately).

I didn't catch where you are from, but note that MPEG audio is technically not allowed for NTSC DVDs (it is allowed for PAL DVDs), although most players can handle it OK. You might try redoing your DVD with PCM ("WAV") or AC3 (requires an external encoder) audio, and see if it works any better. From your description it sounds like the MPEG may have been encoded using low or bad settings, you might try playing the MP2 file by itself and see if it sounds bad there.

Other tips: follow Eugene's (AKA Scorpiopro) advice for encoding settings (search this board). Be sure you only use ONE type of audio (MPG -or- PCM -or- AC3) for ALL of your audio in DVD-Lab (also check the DVD-Lab forums for advice). And use high-quality media, burned at low speed if you can control that.

PS: when you install VT3, you will find that you don't need to render before encoding using Tmpgenc, just load the VT-Edit.project file into Tmpgenc. Saves lots of time and disk space!

Hope this helps, good luck! -MG.

Jim Capillo
10-28-2003, 11:14 AM
Tom, have you listened to it on the original tape? Was it distorted there? The organ typically tends to be the loudest thing in the church.... I had a friend who refused to use the auto limiter and he was continually ruining the audio 'till he wised up.

If that is OK, then make sure you didn't digitize the audio with high levels. That was one of the tricky areas of T[2] - T[3] does a much better job of handling audio. It was pretty easy to distort back in [2]......

Other than that, I would also agree it is probably in the encoding.

ScorpioProd
10-28-2003, 03:28 PM
Definately check that your audio levels are correct inside of VT[3] before you do the MPEG encoding.