PDA

View Full Version : Forum not going past page 7



JMCarrigan
07-06-2012, 10:39 AM
I keep getting notices that the forum topic:

"Poser Pro Lightwave Plugin is awesome. Have quick question."

It shows pages 8 and 9, but keeps going to 7 which I can't get past.

Just reporting. I'll see if that problem is global and just on my system - if I can.

JMCarrigan
07-06-2012, 10:45 AM
http://forums.newtek.com/showthread.php?p=1254473#post1254473

No - I can go to the last page of others. I suppose to last response could be on page 7, yet.....

juice
07-06-2012, 10:51 AM
...If you see a man in black, than try to find immediately a phone booth, for sure this is an error in the Matrix!

;-)

I can confirm it!

DrStrik9
07-06-2012, 11:25 AM
...If you see a man in black, than try to find immediately a phone booth, for sure this is an error in the Matrix!

;-)

I can confirm it!

Works for me. Maybe it's a browser issue? I'm on Firefox on Mac.

juice
07-06-2012, 12:10 PM
I am on Safari 5.1.7 Mac OSX

DigitalSorcery8
07-06-2012, 12:43 PM
I'm on the latest version of FF Windows - same problem as JMC.

nomad108
07-06-2012, 09:25 PM
It worked for me the other day, but can't get past page 7 today. (Win 7, Firefox.) Must be forum related.

JMCarrigan
07-07-2012, 10:05 AM
Hmm. Neither FF or IE work for me past page 7. Humph. Thanks for checking.

Dexter2999
07-07-2012, 01:40 PM
There was nothing past page seven. (I think.) Larry's reply was listed as reply #105 and the forum details said there were 125 replies. However, I just did a "bump" and it was listed as reply#106.

So, the forum issue isn't that it won't let you go past a certain point but rather that it is saying there are more replies than there are and showing a false number of pages. In effect there are 20 false responces that total over a page, adding to the page count and leaving users confused.

Cryonic
07-08-2012, 09:28 PM
That is a problem with the forum software and caching of certain values for a thread that doesn't get updated when posts are deleted (either as dups or spam or other reasons). It isn't a browser issue at all. It's a database issue...

JMCarrigan
07-09-2012, 08:28 PM
Yep.