PDA

View Full Version : Sync Strainer Question



dwburman
06-29-2012, 12:58 PM
Hi, this isn't exactly a Toaster question, but where else am I going to ask it?

Someone made a "sync strainer" adapter to go from an Amiga video connector to a VGA monitor. If I recall correctly, the Sync Strainer does something to the signal to prevent it from screwing up the genlock on the Toaster (the sole purpose for its existence).

I don't have a Toaster, but I do have an Amiga and a Sync Strainer that I use to connect to VGA monitors. I've tried using it to connect to my LCD TV and use it in the Amiga's lower resolutions thinking that perhaps, since the TV is a video display device it could sync down to the Amiga's scan rate (or whatever it's called). I CAN get a picture, but it's all squished at the top of the screen.

Could the Sync Strainer be preventing the TV from showing the lower-res Amiga signal properly or would I be getting the same problem with a straight Amiga display port to VGA adapter with no sync straining?

Thanks.

jcupp
06-30-2012, 09:12 PM
I don't think the sync strainer is going to be any help at all. If I recall correctly what it did was provide H and V sync to the monitor generated from the composite sync on the Amiga. When the Video Toaster was in operation the H & V sync lines from the Amiga become inoperative and most non-Commodore monitors wouldn't work on composite sync.

dwburman
07-01-2012, 12:18 AM
Thanks for the information. It's been a while since I've had to think about these things. :)

So, your guess would be that I would have the display issues if I built/bought a plain Amiga to VGA adapter because the SyncStrainer is simply adding back what the Toaster stripped away?

It's not an super important issue to me, but it would be nice to have the old A1200 hooked up to a monitor running games and stuff in their native resolution. For some reason, the composite video out on this machine doesn't output in color.

billmi
07-02-2012, 08:13 PM
Just a thought....
If it looks like the composite output doesn't have color, it might be that the monitor is set to Y/C (S-Video) instead of composite, but still showing a picture because the luminance and composite signals are often on a shared circuit, even if they use different connectors. That's not an un-common set-up problem.

jcupp
07-03-2012, 08:12 AM
...So, your guess would be that I would have the display issues if I built/bought a plain Amiga to VGA adapter because the SyncStrainer is simply adding back what the Toaster stripped away? ...


Yeah, pretty much. No idea about the B & W video.

Xolani
08-02-2012, 07:11 AM
I am facing some difficulties on the tricaster, it gives me bad sound after recording also when i awnt to listen in a playback, don't know what to do can somebody assist me there. I am doing a live broadcast with it:newtek:

Verlon
08-20-2012, 03:09 AM
Xolani, you are in the wrong thread. This is for legacy products that haven't been made in 20 years (and let us take a moment to recognize the NT is providing a thread for such products). You need to ask about this in this thread http://forums.newtek.com/forumdisplay.php?f=178. I do not know anything about tricasters and cannot really help you there.