PDA

View Full Version : Can't move a lightwave object to Sculptriss



Gary Heck
06-17-2012, 06:09 PM
I've made a simple box and tripled it then loaded it into Sculptriss. Then when I try to move a more advanced model I get an error message saying:
"to many triangles connected to an edge (maximum 2)."
:help:
I've examined the model in Modeler and just with my eye I cant see any duplicated polys or more than two polys sharing an edge. Is there a way to find duplicated triangle polys that I a m not aware of or forgot how? That's all I can understand from the error message to look for. What am I missing?

Has anybody had any experience with this? Thanks in advance.

jeric_synergy
06-17-2012, 06:13 PM
Try performing a MERGE POINTS operation in LWM.

For duplicate polys try UNIFY.

XswampyX
06-18-2012, 12:34 AM
You have one of these, it's in there somewhere.

Use edge statistics panel and clik on >2 Polygons to show you where.

THREEL
06-20-2012, 08:31 AM
Hey Gary!

It's been a while. How's everything in TX? It's hot up here in OH. Supposed to be almost 100, today. Anyway, I tried making a box with 9 quads per side, tripled it, exported it as an OBJ file, and imported it into Sculptris. I had no problems, except for it looked like it fell off the back of a moving van. That could have just been the lighting in Sculptris, though. :D I don't know if it made a difference, but I'm still using :lwicon: 8.5.

Gary Heck
07-07-2012, 09:26 AM
Hi Al! Sculptris is now loading my objects. I used the hints from Jeric Synergy and XSwampyX above and it worked great. Thanks for the help everyone. Al we are heading for some cooler weather. Highs in the 80's and rain in the forecast. How is the rain fall in Ohio?

Silkrooster
07-08-2012, 12:11 AM
Hey Gary!

It's been a while. How's everything in TX? It's hot up here in OH. Supposed to be almost 100, today. Anyway, I tried making a box with 9 quads per side, tripled it, exported it as an OBJ file, and imported it into Sculptris. I had no problems, except for it looked like it fell off the back of a moving van. That could have just been the lighting in Sculptris, though. :D I don't know if it made a difference, but I'm still using :lwicon: 8.5.

I didn't realize you are in OH. For some reason, I assumed you lived outside the US. Thats what I get for assuming again.