PDA

View Full Version : PSD Export Depth Layer - It's White



rcallicotte
05-26-2012, 05:04 PM
Why is the depth layer white, when I do a PSD export? What good is this or what am I doing wrong?

toby
05-27-2012, 01:41 AM
Check that your z-depth isn't set to a greater depth than your scene, in render globals. Try exporting the depth pass with the Render buffer Export instead, and set it to .exr instead of .psd

meshpig
05-27-2012, 01:44 AM
Which version of LW and PS are you using? Sounds like a bug.

rcallicotte
05-27-2012, 06:12 AM
Thanks Toby. I'll try that.

@meshpig - LW11 and PS 5. I figured maybe the 32 max was too much on the depth setting (the default), but don't know what to use as a measure.

Thanks to you both. I appreciate your time.

BeeVee
05-27-2012, 10:21 AM
Look at your scene from overhead and note the distance from the camera to the furthest object.

B

rcallicotte
05-27-2012, 02:51 PM
Thanks BeeVee. Does this 32 mean the number of gridlines?


Look at your scene from overhead and note the distance from the camera to the furthest object.

B

BeeVee
05-28-2012, 06:16 AM
Depends on the grid size! :) Each one of the lines is whatever your grid is set to.

B

Ma3rk
05-28-2012, 11:07 AM
I ran into this sometime back and even though I searched here, I never came across an answer until I just happened to try a different camera in LW.

Assuming you do have the depth settings correct, you'll need to switch to Classic Camera in order for the render buffer to actually get exported. Why, I've no idea.

JeffrySG
05-28-2012, 11:24 AM
Also make sure the camera is not looking through a transparent object like a window that is close to the camera. The depth pass will not 'see' through the window.