PDA

View Full Version : Let's Not Band Together



regenerator
05-19-2012, 07:19 PM
Got a massive project I'm going to be working on. I'm getting banding in some rendered images. Never got this on my old PC.

The specs for my PC: NVidia GeForce GT 525M (1GB), 6GB RAM, also got an Intel HD display. Windows 7 (64 Bit) as is the Lightave 9.6. Not sure if it's the settings for my card, need a new driver or some setting in Lightwave that's being overlooked.

Danner
05-20-2012, 02:08 AM
things I would check:
1. If you are using LW 10 or 11 (oops just re-read and you are in 9.6) and your scene is in a color space that is having a hard time correcting everything back to sRGB for display try sRGB color space in every setting.

2. Open the Image processing tab and you could turn dithering on and see if that helps

3. the file format you are using is not adequate or bad video compression (old video codec or low quality settings). A high dinamic range image might be needed in some situations, Try saving the sequence as EXR and try it in a compositing app.

4. to see if it's your monitor/video card, make a gradient in photoshop and examine that.

regenerator
05-20-2012, 08:36 AM
Hi Danner. The banding is subtle. I made some gradients in Photoshop and it also had some slight banding. My PC has the NVidia card and it also has an Intel HD Display. Wondering if those are clashing. Not sure.

Finding it hard to believe that my 9 year old ATI graphics card 128MB has no banding but this new NVidia 1GB card does. This makes no sense.

I screen capped the settings for Color Management. Maybe someone w/better understanding than I can see something I don't.