PDA

View Full Version : Transparency



sofiagloor
05-10-2012, 11:11 AM
I am trying to change the transparency of an object in modeler and it shows that it is set to 50%, but I do not see a change. I have set a surface and then tried to modify the settings in Surface Editor. Can anyone direct me on how to get the transparency to show up?

ursa
05-10-2012, 11:28 AM
Hit D to bring up the Display options, Go to the GL tab and enable Transparency.

Markc
05-10-2012, 11:28 AM
Make sure Transparency is checked in Display options:Open GL (d) :)

Arrh, too slow I was in typing...!

sofiagloor
05-10-2012, 12:11 PM
Thanks for the advice. I tried that and it still did not show up. What is weird is that I am working with students. Most of them get the transparency to work right away, but a handful did not. They were following the same steps so I don't know if they accidentally hit something else and it is causing it to not work :( I am new to LightWave (I am sure you figured that out already...hehe) and not familiar enough with this software to figure out how to get it to work.

I am trying to see the structure on the first layer to use it as a guide.

Markc
05-10-2012, 12:16 PM
You need to select the bottom half of the layer (top right of screen) to put it into the background?

sofiagloor
05-10-2012, 12:26 PM
Yes, we did set it as the background and it still did not show up. You could tell that the surface had not changed.

K-Dawg
05-10-2012, 12:59 PM
In Modeler, Press D and go to the GL tab. Make sure Transparency is checked. If you still have a problem with it, try legacy OpenGL further down if you have an old computer.

UnCommonGrafx
05-10-2012, 03:08 PM
Send it to layout where it really counts!

You don't show what's important. What's your viewport set to? Texture, flat shade...?

Rove
05-11-2012, 01:21 AM
Assuming you didn't but gotta make sure:

I see three different surfaces in your screenshot. Make sure you edit the right surface. The one which you have applied to the ball geometry shown.
Other then that I think you took all the right steps trying to correct the problem. Update videocard drivers!? Ya never know.

Sensei
05-11-2012, 01:42 AM
In LW v11.0.1 Transparency is working with Textured, Textured Wired, Smooth Shade and Wireframe Shade. As long as Legacy OpenGL is turned off.

But it's very not recommended settings. People set it, then starting working with huge objects and then complain about how slow is display..