PDA

View Full Version : Ifw2 <-> lw 11.0.1 ?



madno
04-29-2012, 09:13 AM
Are LW 11.0.1 and IFW2 Nodal (and textures) compatible?
Site info (http://www.shaders.co.uk) says LW 9 and above.
My credit card is already on the table, but better to ask first.

UnCommonGrafx
04-29-2012, 09:28 AM
Yes.
Hope Richard does some more.

madno
04-29-2012, 10:06 AM
Ok then,
time for shopping.

Greenlaw
04-29-2012, 10:07 AM
Yes, at least the ones I've tried. I think there shouldn't be any issues unless it has to do with the new Unified Sampling, which might be a rare case.

G.