PDA

View Full Version : Unknown File and poser pro 2012



Bart
04-22-2012, 06:17 PM
I predominantly use Lightwave 10.1 and poser pro 2012 together but have just recently been receiving msg that states "unknown scene file format".
I updtaed donle files to 7.6.5 and no effect, now I receive an additional msg when I re-installed LW10.1 that I do not have sentinel protection.
Can anyone assit please in understanding what is happening.

nomad108
04-23-2012, 07:36 PM
Same here. (Also LW10.1 and PP2012.) I reloaded the Fusion plugin and entered my Fusion registration number. Fusion asked me to locate my Poser program and then asked if I wanted to triangulate or use standard polys, then I got the unknown scene file format message.

Did you install Poser Service Pack 2? I'm starting to think it might be the problem.

Bart
04-25-2012, 05:23 AM
No I only entered the first service update, however since then I have formatted reinstalled everything and still I am getting the Unknown scene file format. I really think I am out of synch between Poser and Lightwave.
Hopefully I will find out more today.

nomad108
04-25-2012, 06:38 PM
Please let me know if you find out anything. I'd like to get my Fusion fixed, too.

Bart
04-25-2012, 06:55 PM
Try this it didn't work for me but you might have some success;
Can you please try the following:

1. Before installing the plugin, temporarily rename the lightwave "bin" folder to "programs"
2. Temporarily rename "Layout.exe" to "Lightwav.exe" (Remember to miss the "e" off)
3. Install the plugin and point it to your Lightwave 10 folder
4. Rename "Programs" Back to "bin" and "Lightwav.exe" back to "Layout.exe"
5. Add the plugin as you normally would to lightwave

psiborg
04-25-2012, 07:48 PM
Had trouble with 10.1 and Poser Fusion on the Mac side, the system file chooser didn't offer an "all files" option, and forcing the poser scene file path threw a "unknown scene file format" warning. Had to work around using the VBFileRequestor - changed file dialogue settings in preferences - and drag and drop to set the path. Win free here so can't check it for you on a windows install but In LW11 the file dialogue offers an "all files" option.

nomad108
04-26-2012, 07:31 PM
Try this it didn't work for me but you might have some success;
Can you please try the following:

1. Before installing the plugin, temporarily rename the lightwave "bin" folder to "programs"
2. Temporarily rename "Layout.exe" to "Lightwav.exe" (Remember to miss the "e" off)
3. Install the plugin and point it to your Lightwave 10 folder
4. Rename "Programs" Back to "bin" and "Lightwav.exe" back to "Layout.exe"
5. Add the plugin as you normally would to lightwave

Okay, I tried that on my 11.0.1 install and that got it up and running! So I reinstalled over my 10.1 using your instructions, but in my haste, I forgot to rename the file and folder after installing the plugin. Amazingly, my shortcut still worked and I was able to load a Poser scene! After I went back and renamed the file and folder, I got the unknown file type error again, so I re-renamed the folder to "programs" and the file to "Lightwav.exe" and I could load Poser scenes again and my LW shortcuts still work (which is just weird!) so I'm all good! Try renaming your file and folder and see if it works for you.